This commit is on top of 40477.
If this is not good practice, I´m sorry. I just did not know how to make it better.
Just let me know if (how) there is a better way to do.
This commit is a further improvement of saving programming time without losing flexibility nor functionality.
To view, visit change 40748. To unsubscribe, or for help writing mail filters, visit settings.