Can't we just use `offset`? It seems to be the better name. I was confused […]
Done; This was just taken verbatim from the original patch. Thanks for the suggestions!
Patch Set #1, Line 255:
Why not continue with the original base? […]
I was not sure of an adequate test to check that is ok or the best way to structure things to fallback without too much change. So I just left it as is atm.
Patch Set #1, Line 259:
head = (struct lb_header *)(((char *)base) + addr);
Move this inside the `if` so it becomes clear that it's for the […]
Patch Set #1, Line 260:
This line break looks really odd.
To view, visit change 37240. To unsubscribe, or for help writing mail filters, visit settings.