On Thu, 2004-04-29 at 17:14, Greg Watson wrote:
Was it annoying you or something :-)
Yea, I can't tell from the variable name if it is a
function or just a boolean.
On 29/04/2004, at 2:28 PM, Li-Ta Lo wrote:
I changed the device:enable and chip_device_path::enable to
device:enabled and chip_device_path::enabled because they
are acutally verbs describe the status of the devices.
I also change all the affected code I can find, there should
be no problems except you have to re-run the config tool.
Linuxbios mailing list