patch -p1 < "./../advanced_bootmenu.patch" ; \
patch -p1 < "./../multiple_floppies.patch" ; \
patch -p1 < "./../writeprotected_usb.patch" ; \
Maybe use a naming scheme with numbers and a wildcard here... 0001_advanced... 0002_multiple... 0003_writeprotect.... then you can add to / update your patch stack without having to change the Makefile every time.
Patch Set #11, Line 1:
maybe stuff these in a patches/ subdirectory (similar to crossgcc)
To view, visit change 32351. To unsubscribe, or for help writing mail filters, visit settings.